Logo faq-o-matic.net
Logo faq-o-matic.net

Rundungstricks in Excel

von veröffentlicht am16. Juli 2020, 06:44 Uhr Kurzlink und Zitatlink einblenden
Kategorie Kategorie: Excel   Translate with Google Translate Translate EN   Die angezeigte Seite drucken

Frage einer Kollegin: Was muss ich tun, um den Wert einer Zelle von 6 Stellen auf drei zu runden? Also beispielsweise 130.978,00 € auf 131 runden.

Rückfrage von mir: Hm … aus 130.978 soll 131 werden? Oder 131.000?

Und meine Antworten nach etwas Ausprobieren:

Falls aus 130.978 tatsächlich 131 werden soll – und falls die Ausgangszahl immer sechs- und die Zielzahl immer dreistellig werden soll, dann hilft die Formel (Quellzahl in A1):

=RUNDEN(A1/1000;0)

Falls aus 130.978 aber 131.000 werden soll, dann hilft dieselbe Formel, aber mit einem Trick bei den Rundungsstellen:

=RUNDEN(A1;-3)

Also -3 bei der Angabe, auf wie viele Dezimalstellen gerundet werden soll.

© 2005-2020 bei faq-o-matic.net. Alle Rechte an den Texten liegen bei deren Autorinnen und Autoren.

Jede Wiederveröffentlichung der Texte oder von Auszügen daraus - egal ob kommerziell oder nicht - bedarf der ausdrücklichen Genehmigung durch die jeweiligen Urheberinnen oder Urheber.

Das Impressum findet sich unter: http://www.faq-o-matic.net/impressum/

Danke, dass du faq-o-matic.net nutzt. Du hast ein einfaches Blog sehr glücklich gemacht!