Logo faq-o-matic.net
Logo faq-o-matic.net

LCD-Monitore saufen die Lithium-Knopfzelle auf dem Motherboard leer

von veröffentlicht am28. März 2008, 14:48 Uhr Kurzlink und Zitatlink einblenden
Kategorie Kategorie: Freie Wildbahn   Translate with Google Translate Translate EN   Die angezeigte Seite drucken

Mein PC läuft gezwungenermaßen an einer USV, weil die Stromversorgung nicht ganz so toll ist (ich lebe in Thailand). Nun war die Batterie der USV nicht mehr so gut, also habe ich die beiden LCD-Monitore direkt an die Stromversorgung und nicht an die USV angeschlossen.

Nun eine ganz andere Geschichte, welche zuerst mal nichts mit den LCD-Monitoren zu tun hat:

Zwei Wochen später meldet sich das ASUS-Motherboard bei Booten mit einem Checksum Error. Typischer Fehler, wenn die Lithium-Knopfbatterie auf dem Motherboard leer ist. Bei einem fast neuen Motherboard, kaum 3 Monate alt, sollte das eigentlich nicht passieren. Also einfacher Test: Ins BIOS rein und die Einstellungen wiederhergestellt. Das ASUS hat ja die Möglichkeit, zwei Profile abzulegen, und ich speichere meine Einstellungen immer dort ab. Alles läuft wieder problemlos. Bis am nächsten Morgen, als ich den PC starte. Genau das gleiche Spiel. OK, in den PC-Shop, eine Knopfzelle kaufen und auswechseln. Sicherheitshalber noch den Kurzschlussstrom der alten messen, tatsächlich leer. Nun läuft der PC auch am nächsten Morgen wieder, und am übernächsten, für ziemlich genau 2 Wochen, dann beginnt das Spiel von vorne. Irgendwas ist also defekt.

Nun beginnt die Fehlersuche. Eine neue Knopfzelle einbauen, diesmal aber mit einem Isolierband und zwei Drähtchen auf beiden Seiten versehen, damit ich dazwischen das Ampère-Meter anschliessen kann. Im Betrieb fließt kein Strom. Das ist auch OK so. Nun ausschalten und messen. Jetzt sollten da maximal 2-3 Mikroampère fliessen, es sind aber 70-130 µA. Das ist viel zu viel, um das BIOS und die Uhr laufen zu lassen. Also will ich mal alles abhängen und dann am Motherboard selber zu messen beginnen. Zufälligerweise lasse ich das Ampèremeter laufen.

Nun wieder zur ersten Geschichte: Genau in dem Moment, wo ich den zweiten Monitor abhänge, bricht der Stromfluss auf die gewünschten 3 µA zusammen! Das gibt’s doch wohl nicht!?! Nochmals einstecken und schon wieder über 100 µA. Da fällt mir auf, dass die Monitore ja bei ausgeschalteter USV (die ich vor dem begonnenen Ausbau ausgeschaltet hatte) immer noch im Standby-Modus laufen. Ich hatte diese ja an die Steckdose und nicht an die USV angeschlossen. Also ein Versuch – beide LCD-Monitore an die USV anschließen und messen. Und siehe da, wenn diese nicht mit Strom versorgt sind, bleibt der Stromfluss klein. Nach genauerem Nachmessen stelle ich fest, dass die LCD-Monitore über den DVI-Port eine Spannung anlegen. Die Graphikkarte wird also über die beiden DVI-Ports mit einer Spannung versorgt. Da diese am PCI-X eingesteckt ist, überträgt die (eingestandenermaßen ziemlich günstige MSI-) Graphikkarte die Spannung auf das Motherboard, weil die DVI Ports nicht sauber entkoppelt sind. Dadurch erhält das Motherboard eine geringe Spannung und beginnt zu schwingen. Diese Schwingungen verursachen, dass die Knopfzelle nun nicht nur das BIOS und die Uhr mit Spannung versorgt, sondern auch die anliegende Spannung zu vernichten versucht.

Die Lösung ist denkbar einfach: Statt immer wieder neue Knopfzellen zu kaufen, entschließe ich mich, bei der USV die beiden Blei-Akkus auszuwechseln. Dadurch läuft der PC auch mit LCD-Monitoren 45 Minuten, bis er in den Standby-Modus geht. Danach schließe ich die Monitore wieder über die USV an. Da ich jeweils am Abend nach dem Herunterfahren die USV ausschalte, legen die LCD-Monitore keine Spannung mehr am DVI-Port an, und die Knopfzelle tut nun seit über 6 Monaten wieder das, wofür sie auf dem Motherboard eigentlich drauf ist: das BIOS stützen und die Uhr weiterlaufen lassen.

© 2005-2019 bei faq-o-matic.net. Alle Rechte an den Texten liegen bei deren Autorinnen und Autoren.

Jede Wiederveröffentlichung der Texte oder von Auszügen daraus - egal ob kommerziell oder nicht - bedarf der ausdrücklichen Genehmigung durch die jeweiligen Urheberinnen oder Urheber.

Das Impressum findet sich unter: http://www.faq-o-matic.net/impressum/

Danke, dass du faq-o-matic.net nutzt. Du hast ein einfaches Blog sehr glücklich gemacht!