Logo faq-o-matic.net
Logo faq-o-matic.net

Service Pack 1 per WSUS macht Probleme

von veröffentlicht am11. März 2011, 21:42 Uhr Kurzlink und Zitatlink einblenden
Kategorie Kategorie: Windows 7, Windows Server 2008 R2   Translate with Microsoft Translator Translate EN   Die angezeigte Seite drucken

Zahlreiche Meldungen – und leider auch Erfahrungen im eigenen Unternehmen – zeigen, dass das Service Pack 1 für Windows 7 und Windows Server 2008 R2 anscheinend in vielen Fällen erhebliche Probleme verursacht.

Die bislang einzige direkte Wortmeldung von Microsoft deutet darauf hin, dass man weder die Ursache noch eine echte Lösung für das Problem kennt:

[Error 0xC0000034 during Service Pack 1 installations for Windows 7 and Windows 2008 R2 – The Windows Servicing Guy – Site Home – TechNet Blogs]
http://blogs.technet.com/b/joscon/archive/2011/03/09/error-0xc0000034-during-service-pack-1-installations-for-windows-7-and-windows-2008-r2.aspx

Es gibt aber Grund zu der Annahme, dass die Probleme gehäuft dann auftreten, wenn das Service Pack 1 per WSUS installiert wird – allerdings auch nicht in jedem Fall, es gibt durchaus zahlreiche Erfolgsmeldungen. Berichte über fehlgeschlagene manuelle Updates sind mir bislang nicht bekannt geworden.

Einstweilen sollte man zumindest davon absehen, das SP1 per WSUS auf Servern zu installieren.

© 2005-2014 bei faq-o-matic.net. Alle Rechte an den Texten liegen bei deren Autorinnen und Autoren.

Jede Wiederveröffentlichung der Texte oder von Auszügen daraus - egal ob kommerziell oder nicht - bedarf der ausdrücklichen Genehmigung durch die jeweiligen Urheberinnen oder Urheber.

Das Impressum findet sich unter: http://www.faq-o-matic.net/impressum/

Danke, dass du faq-o-matic.net nutzt. Du hast ein einfaches Blog sehr glücklich gemacht!